spaceleft
Ford Escort Kulubu
Kayıt    Giriş    Forum    Ara    SSS

Türkiye Escort Kulübü

Forum ana sayfa » Ford Escort » Genel & Problemler


Forum kuralları


Lütfen teknik destek başlıklarınızı uygun alt kategorilerin içinde açınız.



Yeni başlık gönder Başlığa cevap ver  [ 1 mesaj ] 
Yazar Mesaj
 Mesaj Başlığı: No sound from car stereo
 Mesaj Gönderilme zamanı: 10 Kas 2017, 15:22 
Çevrimdışı

Kayıt: 16 Eki 2017, 16:09
Mesajlar: 15
Ad Soyad: breck
Şehir/İlçe: New York
Araç Modeli: Escort MK3 RS1600i
Kan Grubu: 0 rh +
Hii...


I have a Ford Ka with a 6000 cd rds eon radio, and two speakers in the front. A bit below par in an audiophile forum I know. The problem is that sound just stopped coming out from the speakers, and I need some advice on troubleshooting.

I think it's almost certainly the speakers. The radio looks to function as usual, and a replacement stereo was tested with the same results. As there are only 2 speakers, I'd have thought this would be quite simple, but the cabling looks a lot more complicated than I expected. The cables on the back of the stereo seem to be connected fine.

What's the best way to find the cause?

Thanks..!

For More Details:

motion graphics animation


Başa Dön 
 Profil  
Alıntı ile cevapla  
Eskiden itibaren mesajları göster:  Sırala  
 
Yeni başlık gönder Başlığa cevap ver  [ 1 mesaj ] 

Forum ana sayfa » Ford Escort » Genel & Problemler


Kimler çevrimiçi

Bu forumu gezen kullanıcılar: Hiç bir kayıtlı kullanıcı yok ve 0 misafir

 
 

 
Bu foruma yeni başlıklar gönderemezsiniz
Bu forumdaki başlıklara cevap veremezsiniz
Bu forumdaki mesajlarınızı düzenleyemezsiniz
Bu forumdaki mesajlarınızı silemezsiniz

Aranacak:
Geçiş yap:  
cron
Türkiye Ford Escort Kulübü 2006-2009 ©
Powered by phpBB©
spaceright